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Claims Workspace (fka Claims Connect) Assignment is not syncing over into DASH

Causes

When a Claims Workspace (fka Claims Connect) (also known as Symbility) assignment does not sync over, there are a few potential causes:

  1. The assignment needs to be re-synced to appear in the Accept Job queue
  2. There may be an issue with your Claims Connect/DASH integration setup
  3. It is a program-provided claim that was released back to the insurance carrier
  4. It is an older claim that existed before your integration was configured



Follow the steps below to resolve the issue.

 


Solution(s)

Re-sync the assignment

  1. Open the Mobile Claims desktop app. NOTE: if you do not have the app installed on your computer, you can download it from the Claims Connect website - located at symbility.net. Within Claims Workspace (fka Claims Connect), click on your name in the upper right-hand corner and click "Download Mobile Claims"
  2. Open the assignment within Mobile Claims. Click "Acquire ownership", "Synchronize", "Upload Assignment", "Synchronize", "Release ownership", and "Synchronize"

 


Check your setup

  1. Go to the Claims Workspace (fka Claims Connect) website (at symbility.net).
    • NOTE: if you do not have admin privileges in Claims Workspace (fka Claims Connect), you may not have the security to access the areas in the next steps.
  2. Hover over your name in the top right and click "Company Information" in the drop-down menu.



  3. On this page make note of the number listed next to "Symbility ID".
  4. Next, hover over your name again in the top right again and this time click "API Account".



  5. Click on the "General" tab to make sure that you have the Symbility ID you saw in step #3 listed in the "Account Number" field.
  6. Now, go back to the DASH website. Once you are there, hover over "Administration" and select "Office".
  7. You will need to check these two things within your Office settings
    • Check the dispatch level ID: Click on "Edit Office" to make sure the "Dispatch Symbility Company ID" has the Symbility ID that you got from Claims Workspace (fka Claims Connect). Check for any extra spaces.
    • Check the provider level ID: Close out of that modal/popup from the previous step and click on "Edit Symbility Company ID". Make sure it matches the ID you put into the "Dispatch Symbility Company ID" field (aka your Symbility ID). Check for any extra spaces.
  8. Within DASH, hover over "Administration" again and select "API Configuration"
  9. Confirm that you have a Symbility configuration listed here, with the Symbility ID listed under both the Notification API Key and the API Account Number here.

 


Is this a program-provided claim?

Sometimes in Claims Workspace (fka Claims Connect), insurance carriers send down a copy of an assignment but will take it back (especially if it's an older claim). Confirm if the assignment was released back to the insurance company.

  • If so, the solution would be to have the insurance company release control of it back to you for it to sync.
  • If not, continue to the next section.

 


Is this an older claim? Or created before your integration?

If this claim was created before your integration was set up, then there is, unfortunately, no way to get it to sync over. However, you can follow these steps to create a copy of the assignment to get the estimate data into DASH.

 

NOTE: this only helps get your estimate data over

  1. Open Mobile Claims (the desktop app).
  2. Click "Create Claim" to create a new Claim.
  3. Add in the requested info for the claim and save
  4. Right click on “Estimate” on the left hand side of the claim screen.
  5. Select the “Import Estimates..” option which should allow you to copy over the estimate from the older claim you have downloaded to Mobile Claims.
  6. Upload this Claim to Claims Workspace (fka Claims Connect) and Synchronize. This should allow it to be sync into DASH  'Link Job to Assignment' Queue.
  7. Link the Assignment to the DASH Job
  8. Release Ownership of the Claim in Claims Workspace (fka Claims Connect) and hit Synchronize. This should sync over the new copy of the estimate to the linked Dash Job




Questions? Contact Us!

 




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