Issue
- I sent a loss from Work Center to Mitigate (fka MICA), however, there's already one in Mitigate that I created manually
- I sent a claim to MICA, but there was already a XactAnalysis-linked claim in Mitigate (fka MICA). Now I have two claims in Mitigate (fka MICA).
- There are two losses in Mitigate for a Work Center job
Causes
There are two causes for two Mitigate (fka MICA) claims (one from Work Center):
- Scenario 1: A claim was already started manually/locally in Mitigate (fka MICA) and then another claim was sent from Work Center to MICA
- Scenario 2: An XactAnalysis-linked claim was already in Mitigate (fka MICA) and then another claim was sent from Work Center to Mitigate (fka MICA)
See the different solutions based on the scenarios above.
Scenario 1 - Solution
This occurred because auto-merge is not available for manually created claims in Mitigate (fka MICA).
To fix this, you'll want to verify the claim with data on the manually created job in Mitigate (fka MICA), then merge that into the claim that is linked to Work Center.
If you are unable to merge or are still experiencing issues or have questions relating to this article, please contact our Help Desk via Live Chat, by email at support.restoration@corelogic.com, or by phone at 866-769-7855. Please reference this article and any troubleshooting steps you have already taken.
Scenario 2 - Solution
This occurred because auto-merge could not process due to missing data from the Work Center claim.
To fix this, you'll need to merge the XactAnalysis-linked claim with the Work Center-linked claim. (NOTE: User may need to push data back over to Mitigate (fka MICA) to ensure the data aligns with Work Center.
If you are unable to merge or are still experiencing issues or have questions relating to this article, please contact our Help Desk via Live Chat, by email at support.restoration@corelogic.com, or by phone at 866-769-7855. Please reference this article and any troubleshooting steps you have already taken.