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"Image not available" error (user troubleshooting guide)

Issue

  • Image showing as unavailable in MICA
  • "Image not available" in MICA
  • Photos not available 

 


Causes

The Image Not Available error could be from a number of different things such as:

  1. Using an outdated app version when initially uploading the photos
  2. Possible connection issues when initially uploading the photos
  3. Removing the photos from the internal storage of the device before being exported to the cloud
  4. Downloading the most recent version of the job while the job still has un-uploaded photos 

 


Solution

Tip

Check out our best practices article to prevent any lost images in the future - Best practices for ensuring Mitigate mobility photos are uploaded to Mitigate web

If you see an "Image not available" error it indicates that images uploaded to the job did not get uploaded fully to our servers. If you see this error, do not move forward with any work on the job until you are able to try the potential solutions below. If any work is started on the job in MICA, the photos could be lost.

 

There may come a time when you notice that photo(s) have not been uploaded from your MICA project to the cloud. Please review the following checklist for steps to troubleshoot the issue.

  1. First, ensure your device has all the pictures from the job - navigate to the Pictures section within the job and ensure that all thumbnail pictures are actual pictures and not placeholder thumbnails (i.e. Image Not Available)
  2. Export all pictures again
    • NOTE: Ensure you have a strong WiFi connection when uploading. You may use cellular data, however, for best results WiFi is strongly recommended. Additionally, you can place the device in Airplane mode and enable WiFi to ensure your device is not toggling back and forth between WiFi and Cellular.
    • iOS - navigate to pictures and select "Upload All Pictures"
    • Android - navigate to Pictures at each level of the job and select the "Export All" button in the upper right corner
    • Desktop - navigate to Pictures: 1) select Export, 2) check Select All then, 3) select Export to Upload All Pictures. This step will need to be done for each folder containing pictures

  3. Check MICA Exchange/Corporate to see if the pictures have been exported and uploaded to the cloud.
    • If you have access to MICA Exchange, you can check the portal to see if the photos have been successfully uploaded
    • If you do not normally access MICA Exchange, contact your corporate office and have them check the portal to see if pictures have been successfully uploaded
       
  4. If the pictures HAVE been successfully uploaded, no further action is needed

  5. If the pictures HAVE NOT been successfully uploaded, please continue to the next steps

  6. Force upload the photos to MICA
    • If the above steps are not successful you can force upload which will send all photos which have been uploaded or not to the MICA cloud again. This will not create duplicate photos.

    • iOS 

      1. Navigate to the Pictures tab
      2. Click the Upload All Pictures Button x8 times
      3. You will be prompted to confirm the force upload, select Yes
      4. You should see the pictures start to upload again. This can take several minutes. Do not stop the download or close the app.

    • Android

      1. Navigate to Settings
      2. Uncheck the box next to Upload Images to S3
      3. Return to the job and upload all pictures again
      4. When upload is complete navigate back to Settings
      5. Recheck the box next to Upload Images to S3
      6. You should see the pictures start to upload again. This can take several minutes. Do not stop the download or close the app.

    • Windows Desktop

      1. Navigate to Default Values
      2. Uncheck the box next to S3 Enabled
      3. Return to Pictures and upload all pictures again
      4. When the upload is complete, navigate back to Default Values
      5. Recheck the box next to S3 Enabled
      6. You should see the pictures start to upload again. This can take several minutes. Do not stop the download or close the app.

  7. If the photos are uploaded successfully via the previous steps, no further action is needed

  8. If the photos have not been successfully uploaded, continue to the next steps
    • If the photos were saved on the camera roll of the device they were originally taken on - you can manually move photos into MICA by downloading them from your device onto a computer and dragging them into MICA.
    • If the photos are not available on any device (not saved to the camera roll)
      • If a job has been downloaded from the cloud while there are Image Not Available placeholder thumbnails - and - it was chosen to overwrite changes, then the pictures on the device have been overwritten with the placeholder images. In this case, the pictures will need to be re-taken.

 


Important things to note:

  • Do not download the latest version of the job from the cloud while you still have un-uploaded photos- if you want to download the latest version of the job from the cloud, but still have photos on your device from a previous day you must upload to the cloud first to get those photos into the cloud. Even if you download the job and select “Keep Changes” the photos will still be overwritten on your device with whatever photos are on the cloud.
  • Check the "Not Exported" tab on the job before downloading the job from Exchange- DO NOT DOWNLOAD the job from Exchange until you have confirmed there is nothing in the Not Exported tab otherwise you will overwrite the file and lose photos.


Questions? Contact Us!

 




 

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